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Super Group is a utility that allows you to display your Program Manager groups as separate Windows 
anywhere on your desktop.    Super Group also provides 5 different views for listing your groups.    This is   
more views for displaying your groups than any commercial product currently provides.    Super Group is 
NOT designed as a shell replacement, instead it is designed as an enhancement for those who continue 
to use Program Manager and cannot wait for Program Manager to provide these features.

To learn how to use Help, press F1.
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Introducing Super Group

Super Group is designed as a utility enhancement for viewing and accessing your Program Manager 
groups.    Unlike Program Manager, Super Group allows you to view your groups in up to 5 different 
formats.    The different views supported by Super Group are, Icon view, Vertical List view, Multi-
Column view, Text view, and a Toolbar view.    Super Group also allows you to create multiple Super 
Group windows for each Program Manager group.    With this feature you can configure each Program 
Manager group with a different view and save its settings to be displayed the same way each time it is 
displayed.    Super Group is so easy and flexible to use, you can create nested groups (groups within 
groups) within existing Program Manager groups by just selecting an option from the Super Group menu.  
There is no need to perform this manually.



ASP Ombudsman Statement

This program is produced by a member of the Association of Shareware Professionals (ASP).    The ASP 
wants to make sure that the shareware principle works for you.    If you are unable to resolve a shareware-
related problem with an ASP member by contacting the member directly, ASP may be able to help.    The 
ASP Ombudsman can help you resolve a dispute or problem with an ASP member, but does not provide 
technical support for members' products.    Please write to the ASP Ombudsman at 545 Grover Road, 
Muskegon, MI 49442 or send a CompuServe message via CompuServe Mail to ASP Ombudsman 
70007,3536.



Why Should I Register?

Super Group is a "shareware program" and is provided at no charge to the user for evaluation.    The 
essence of "user-supported" software is to provide personal computer users with quality software without 
high prices, and yet to provide incentive for programmers to continue to develop new products.    

If you find this program useful and find that you are using Super Group and continue to use Super Group 
after the 10 day trial period, you are required to make a registration payment of $15 to Joe Herrera.

Registration for Super Group does provide some generous benefits:
1) You will receive a registered copy of the latest version of Super Group without the registration 

reminder message.

2) Registered users are sent the latest version plus receive the next upgrade FREE!

3) Entitles you to one hour free phone support for 90 days.    You pay for the phone call.

4) Gets you on user mailing list so you are occasionally notified of updates and other products that 
become available by the author.



Registration for Super Group

To print this form, select Print Topic from the File menu.

Ordering Information/Order Form

Super Group(c) 1.02 Registration Form/Invoice.    Please remit to:

        Joseph A. Herrera
        P.O. Box 866125
        Plano, TX    75086-6125

You can order by sending a check and this order form to the address
above.    Payments must be made in US dollars.

Select media type:  5.25" Disk ____                3.5" Disk ____

Super Group    1.02 @ $15.00 each    x    _____ = $___________

Super Task Man      3.01 @ $15.00 each    x    _____ = $___________

***SPECIAL OFFER***
For each registration of Super Group, you can take a registered version 
of Super Task Man for $5.00.    This offer is only valid with registrations
 to Super Group.

Super Task Man Special offer: @ $5.00 each x _____ = $___________
(Remember each $5 registration to Super Task Man must accompany a 
 $15 registration to Super Group)

Shipping & handling (outside USA)                  $5.00 + $___________
(S&H only required on Overseas orders)

                                                                        Total
payment $___________

    Name:          __________________________________________________

    Company:    __________________________________________________

    Address:    __________________________________________________

    City, State, Zip:    _________________________________________

    Country: ___________________________________________________

 Signature:    ___________________________Date:_________________

Where did you get your copy of Super Group from ?

______________________________________________________________

Comments:



Adding a Super Group to a Program Manager Group
Super Group supports passing a group filename to Super Group to automatically load a PM group.    This 
feature allows you to take advantage of creating Super Groups within PM groups to create nested groups 
(groups within groups).    Super Group takes all the complexity out of creating a Super Group within a PM 
group by creating a new Super Group item within a PM group.

To add a Super Group to a PM Group:
1. From the File menu, select Add to Program Manager.
2. Enter the description for the icon.    The default description is the current group's description name.
3. Select from a group of existing PM groups to add then new Super Group item to.
4. Check on the Run Minimized button if you want the Super Group icon to be displayed as an icon when 

it is initially launched
5. Click on the OK button to perform the task.    Cancel will abort the task.



Changing the View for a Super Group Window
Super Group supports 5 different views for displaying your groups.    The five types of views are: Icon 
View, Vertical List, Multi-Column List, Text View, and a Toolbar view.

To select a list view for the current Super Group window:
1. From the View menu, select the view type to display the group with.
2. The selected view type will have a check mark beside it indicating the current view type selected.



Creating a New Super Group Window
Super Group supports multiple Super Group windows within your Windows environment.    This allows 
you to display any number of Super Group windows at any one time.    Super Group provides two 
methods for creating a new Super Group window.

Method 1:
1. Once a group is displayed, select New Window from the Group menu.    A new group window 

containing the same contents as Super Group will be displayed.

Method 2:
1. To create a new Super Group window each time a group is selected from the Group menu, select the 

New Window on Switch.    When this menu item is enabled (checked), the group that is selected from
the Group menu is displayed in a new Super Group window instead of the main Super Group window.



Displaying a Status Bar
Super Group provides an optional status bar that is capable of providing context sensitive help for menu 
items.    A brief message of the menu items function is displayed as the menu item is highlighted.    The 
status bar also displays the currently selected program item as you change your selection within the list 
box.    This feature is extremely useful when displaying your group as a toolbar.

To toggle the status bar on and off:
1. From the View menu, click on the status bar menu item.    If the status bar is not displayed it will then 

be displayed.    A check mark will also appear beside the menu item if the status bar is selected on.    If 
the status bar is already displayed, the status bar will then be removed.    



Hiding the Super Group Main Menu
Super Group allows you to hide the main menu to give the Super Group a true group window look.    Once
you have your preferences defined for a particular window you can select this option to give the Super 
Group window a group window appearance. 

To toggle the Super Group main menu on and off:
1. From the System Menu, select Hide Main Menu



Launching an Item
Launching an item from a Super Group window is performed just like in Program Manager.    This avoids 
the need to rely on a different access method for launching.

To launch an item from a Super Group window:
1. Select the item to launch.
2. From the File menu, select Open, or just press the Enter key after selecting the item to launch.    

Double-clicking on the selected item will also launch the item.

HINT: To launch an item and have the Super Group window closed after the launch has completed, 
double-click on the item with the right button of your mouse.



Minimizing the Super Group Window when Launching
To have Super Group minimized each time an item is launched from the Super Group window, select the 
Minimize On Use menu item located under the Group menu.    If this option is enabled, a check mark will
appear next to the menu item.



Selecting a Group to Display in the Super Group Window
Only the Group menu from the main Super Group window allows you to select a group to view in the list.  
All other groups created from the main Super Group windows do not list groups under the Group menu.    
To view a diffent group, from the Group menu select the group to display.    The group will then be 
displayed in the list box.    

NOTE: If the New Window on Switch menu is enabled, the selected group will be displayed in a new 
window instead of the main Super Group window.



Sorting Items in a Super Group Window
Super Group allows you to sort the Program items either by their order as displayed in Program Manager 
or by their description titles.

To select the sort option for the Super Group window, click on the View menu to display the sort options.   
Click on the menu associated with the sort preference that you desire.    The selected sort option then 
becomes the active sort.    The active sort can also be determined by noticing which sort menu item is 
checked.



Switching to Program Manager
This feature is only available if Program Manager is running.    If Program Manager is not running, the 
menu item will be grayed out.

To switch to Program Manager:
1. From the File menu, click on the Goto Program Manager menu item.
2. Program Manager is then displayed.

HINT: If the status bar is displayed, you can also goto Program Manager by double-clicking with your 
mouse on the status bar.



Viewing Properties for an Item
You can view the associated properties of an item from Super Group without having to switch back to 
Program Manager.    Although, this information is displayed as read-only.    This means that you cannot 
change it from within Super Group.

To display the properties of a selected item:
1. From the File menu, click on the Properties menu item to display the Properties dialog.

HINT: The properties dialog can also be displayed by selecting Alt-Enter from the keyboard.



File Menu
File operations for launching programs, viewing properties, switching to Program Manager, or adding 
Super Groups to Program Manager groups.



File Open Menu
Launches the currently selected file



File Properties Menu
Displays a list box that shows the properties associated with a particular file.



File Goto Program Manager Menu
Switch directly to the Program Manager window from Super Group with the click of a menu item.    This 
menu item is disabled if Program Manager is not running.



File Add to Program Manager Menu
Displays a dialog that allows you to create Super Groups within Program Manager groups.    This menu 
item is disabled if Program Manager is not running.



File Exit Menu
Exits the Super Group Window



View Menu
View operations for setting the type of view, sort, and status bar preference



View Icon View Menu
Select this menu item to display the group items as a standard icon list



View Vertical List View Menu
Select this menu item to display the group items as a vertical listing



View MultiCol List View Menu
Select this menu item to display the group items as a multiple column listing



View Text View Menu
Select this menu item to display the group items as a vertical list of their Program description name



View Toolbar View Menu
Select this menu item to display the group items as a toolbar 



View Sort by Order Menu
Select this menu item to sort the group items by their ordering specified in the Program Manger group 
item.



View Sort by Title Menu
Select this menu item to sort the group items by program name in alphabetic order.



View Status Bar Menu
Select this menu item to toggle the visible state of the status bar on and off.



Help Menu
Displays help related topics for Super Group



Help Contents Menu
Display the main help contents for Super Group



Help Search for Help On Menu
Displays the search dialog to search for a topic based on a keyword



Help About Menu
Displays information related to the program



Group Menu
Select a Group to display, create another Super Group, or set some Group menu preferences.



Group Refresh Group Menu
Select this menu to automatically reread the Super Group.    This is beneficial after adding items to 
Program Manager.



Group New Window Menu
Creates another Super Group Window containing the current group displayed in the main Super Group 
Window



Group Minimize on Use Menu
Minimizes the Super Group window to an icon after launching an item



Group New Window on Switch Menu
When this option is selected, a new Super Group is created each time a new Program Manager group is 
selected to be displayed.



Group Program Manager Group Menu
Display the selected Program Manager group



Group More Groups Menu
Display the more groups dialog to access any Program Manager group from a list box.



System Menu
Displays the Windows system menu



Size Menu
Allows you to size the Super Group Window with the use of the keyboard



Move Menu
Allows you to move the Super Group Window with the use of the keyboard



Minimize Menu
Minimizes the Super Group Window to an icon



Maximize Menu
Maximizes the size of the Super Group Window to fill the entire desktop



Close Menu
Quits the Super Group Window



Restore Menu
Restores the Super Group's Window to its normal position



Switch To Menu
Displays the Task Manager utility



Hide Menu
Toggles the display state of Super Group' s main menu




